Update sessions handling to be PHP 5.4+ compatible

Description

Due to php deprecating functions, session handling code must be updated to maintain compatibility with current PHP versions beyond 5.3.

Environment

None

Steps to reproduce

None

Status

Assignee

Michael Sasek

Reporter

MichaelS

Labels

None

Severity

None

Time tracking

1h

Fix versions

Priority

High
Configure